한국어 English Chinese Russian
Support

FAQ


No.364 Consideration of the ezVSP upgrade 02-12-2013
Category: utility


It only applies to one upgrading version in lower than ezVSP 3.0.


In the case of over ezVSP 3.0 version,
although delete and reinstall the program afterward, the Mac confirmation and port configuration is still valid.
ezVSP, therefore, can be used as usual without any processes.

However, in the case of lower version, MAC confirmation and port configuration are needed after reinstalling it,
because all registries are deleted while delete the program.



Note that If you would like to use MAC confirmation and port configuration as it is,
delete previous version after installing the latest version.







- See also

- Related Products