한국어 English Chinese Russian
Support

Q&A



Your information is protected by SSL.
No. 1476 Re: CSE-M53N : AT commands et SSL 2017-03-21

Dear Jean-Michel,

This is Khanh of Sollae Systems's Technical Support Team.

Thank you for using our products.

The official firmware of CSE-M53N does not support AT command to activate or deactivate the SSL.

However, we have the beta firmware version which supports that command:
- to check SSL status: at+pssl?
- to activate SSL: at+pssl=1
- to deactivate SSL: at+pssl=0

To save the setting, you need to send at+pwp command

Since this is beta version, we have not tested it carefully and we cannot guarantee it works as the official firmware.

You can get the beta version here: http://webhard.eztcp.com/khanh/CSE-M53N_R20B_07.BIN

Refer to the page 46 of User Manual to see how to upgrade the firmware. http://www.eztcp.com/documents/manual/csem53nen.pdf

Refer to User Manual and https://www.eztcp.com/documents/application/an_atc_mode_en.pdf to know more about AT command.

It is worth noting that after mounting the board on your card, you can still activate or deactivate the SSL though internet via ezManager.

Please feel free to contact me if you need any further information.

Thank you,

Best regards,


> Jean-Michel CARPENTIER wrote:
> ------------------------------------
> I am working with CSE-M53N in SSL and standard mode .
> I would like to know if there is an AT command that can be used to activate or deactivate the SSL feature on the board.
> I can do it with ezTCPManager before mounting the board on my card but I would like to able to do it with an AT command.
>
> Best regards.

Writer Sollae Systems Company