한국어 English Chinese Russian
Support

Q&A



Your information is protected by SSL.
No. 1497 Re: Re: Desactivate Outputs if no connection 2017-05-16

That is a very good news.

I initially used that option, but as I didn't wait one minute I never saw the ports going back to the initial state.

I will use this.

Thank you very much for your support!!


> Sollae Systems wrote:
> ------------------------------------
> In previous reply, I show how to configure the feature you want.
>
> It'ss worth to note that, if that option is enable, output port is set to initial state when TCP connection is closed.
>
> If you manually close the TCP connection in the software, output port will be initialized immediately.
>
> In case the cable connection is lost, it takes about one minute to detect TCP connection is closed. Therefore, it takes about one minute before initializing.
>
> Thank you,
>
> Best regard,
>
> > Fábio Oliveira wrote:
> > ------------------------------------
> > Good afternoon,
> >
> > I would like to know if it is possible to configure the CIE-H10 to do the following:
> >
> > 1. A normal connection is made in Modbus/TCP with the module.
> > 2. Some outputs are activated;
> > 3. Suddenly, the cable information is disconnected or some other line issue breaks the connection between the PC program and the module.
> > 4. All the outputs should be deactivated.
> >
> > I cannot make the module to put all outputs off when there is no connection. I can put all outputs off when I normally disconnect from the module ( I checked the box "Initialize the output port state" in the ez TCP manager).
> >
> > So, is there a way to make all the outputs off if the connection is abnormally lost?
> >
> > Thank you very much.

Writer Fabio Company Electronica Industrial