한국어 English Chinese Russian
Support

Q&A



Your information is protected by SSL.
No. 1703 Re: Can not connect to hidden SSID Enterprise (PEAP) network. 2019-12-04

Dear Pieter Kuppens,

Thank you for the inquiry.

We would like to make it clear regarding your inquiry about CSW-H85N.

If STS LED blinks rapidly (about 3x ~ 4x per second), then it means CSW-H85N can not obtain IP Address.

If possible, could you please help to provide us with more information about CSW-H85N settings (Network, Wi-Fi, etc).
You can connect CSW-H85N to ezManager, take some screenshots and send us via our email (support@eztcp.com).

Note that, the ezManager Debugging Message option is not available for CSW-H85N.

In addition, we would like to check if there is any problem with WLAN function on CSW-H85N (maybe an antenna issue, etc).
So, could you please confirm if your CSW-H85N can connect successfully to any other WLAN networks?

Thank you very much.
Best Regards,


> Pieter Kuppens wrote:
> ------------------------------------
> I try to connect to an Enterprise WLAN, with a hidden SSID.
> This worked (trivial) with Windows and Android Phone, and more complicated with a Raspberry, but now I also want to connect my Sollae csw-h85n.
>
> I think I entered everything (802.1X PEAP and User/password) correctly, and retried several times, but still I do not get an IP address.
> LINK blinks
> STS blinks rapidly, but I think 3 times instead of 4x from documentation for no IP?!
> It may be alternating 3x and 4x, but it is quite difficult to spot, I even consulted a colleague who is convinced 3x.
>
> Is there a way to debug this? I can't enable this setting (Debugging message is gray in the menu of ezTCP Manager 3.3D).

Writer Sollae Systems Company