한국어 English Chinese Russian
Support

Q&A



Your information is protected by SSL.
No. 1457 Re: Re: Re: Re: Re: Re: Re: Read Html CIE-M10 2017-01-02

Hello Sotiro,

I saw your attached file and found out that something wrong happened in memory setting area of CIE-M10. We are sorry for this inconvenience.

To fix this problem, we would like to send you a tool, called "WriteEnv" which is very easy to use and a configuration file ( see the attached file):

Please do following steps:

- Download the attached file and unzip it. You will see three files: WriteEnv.exe (the tool), CIE-M10_ENV_00A.ezm (the configuration file) and instruction.png (instruction file)

- Open file WriteEnv.exe (user interface and doing steps will be shown as the instruction.png)
+ 1. Click "search" button
+ 2. Click on MAC address of CIE-M10
+ 3. Drag and Drop CIE-M10_ENV_00A.ezm to "Environment Variable File" area
or click "open file" button and locate to CIE-M10_ENV_00A.ezm (note that, need to change .bin file to ezm extention on the tool to see the CIE-M10_ENV_00A.ezm)
+ 4. Click "Save" button

And other thing: You should set gateway IP address and save it after doing all above steps.

If the problem doesn't still be solved, please feel free to contact us.

Thank you,

Best regards,


> Sotiro wrote:
> ------------------------------------
> Hello,
> no problem till the page "I/O port". This latter doesn't exist. I attach a file to see you.
> Hi
>
>
> > Sollae Systems wrote:
> > ------------------------------------
> >
> > Hello
> >
> >
> > To enable HTTP server on CIE-M10:
> > - Connect CIE-M10 to your network (see section 2.1 Installation of User Manual)
> > - Run ezManager, go to "MAC" tab, click "Search All" button, MAC and IP address of CIE-M10 should be shown, if not, check your network connection.
> > - Click on MAC address of CIE-M10, all setting information of CIE-M10 will be shown (See Figure 2-3 of User Manual).
> > - Goto "I/O port" tab => "Basic Setting" you will see the window (see the attached file). Check on "Web(HTTP)" checkbox to enable HTTP server
> > - Click "Write" button to save configuration.
> >
> > If you cann't still connect to webpage, please save configutation file and send us.
> >
> > To save configuration file, go to "Advanced Menu" on ezManager => "Export Variables"
> >
> >
> >
> > > sotiro wrote:
> > > ------------------------------------
> > > Excuse me , probably you didn't see the complete previous message :
> > >
> > > The problem is that the option "web(http)" is not enable....
> > >
> > > All the best and whishes for a beautifull New Year
> > >
> > >
> > > > Sollae Systems wrote:
> > > > ------------------------------------
> > > >
> > > > You're welcome!
> > > >
> > > > > Sotiropoulos wrote:
> > > > > ------------------------------------
> > > > > Thank you for your fast answer.
> > > > >
> > > > > The problem is that the option "web(http)" is not enable....
> > > > >
> > > > > JM
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > > Sollae Systems wrote:
> > > > > > ------------------------------------
> > > > > >
> > > > > > Thank you for using our products.
> > > > > >
> > > > > > To connect to the html page , please make sure that:
> > > > > >
> > > > > > - "Web(HTTP)" option is enable via ezManager (refer to page 47 of User Manual)
> > > > > > - HTTP port on web browser is the same as configed port on CIE-M10 (refer to page 32 of User Manual)
> > > > > >
> > > > > > To change webpage, please make sure the following conditions:
> > > > > > - CIE-M10 needs to be entered to ISP mode (refer to page 24 of User Manual)
> > > > > > - "Web(HTTP)" option is enable via ezManager (refer to page 47 of User Manual)
> > > > > > - Total size of your web contents(HTML files, Image files) should be lower than allowed size (80KB or 96KB, depending on your setting)
> > > > > > Note that each time you change web contents, all of old file will be deleted. Therefore, upload all web contents at one time (send multiple file).
> > > > > >
> > > > > > If the problem doesn't still be solved, please feel free to contact us.
> > > > > >
> > > > > > Thank you,
> > > > > >
> > > > > >
> > > > > > > Sotiro wrote:
> > > > > > > ------------------------------------
> > > > > > > Dear,
> > > > > > >
> > > > > > > I try to use a CIE-M10 module (last or older firmware, same result).
> > > > > > > First : Impossible to connect to the html page
> > > > > > > Second : Impossible to change this page if I select "changeF/W"
> > > > > > >
> > > > > > > Note : the ping on the IP of the module is OK
> > > > > > >
> > > > > > > Is there a way???
> > > > > > > All the best

Attachment 20170102_WriteEnv_Tool.zip
Writer Sollae Systems Company