한국어 홈페이지 English Chinese Russian

客户支援 / 技术支援 - 常见问题


FAQ No : 365 Last update : 2011-10-19 [ 5222 read ] [Voters : 0]
有关ezVSP版本升级时的再设定



ezVSP 3.0 版本以下升级时,需注意的相关事项。

ezVSP 3.0 版本以上的的情况,
删除相应程序后重新安装其它版本时,MAC认证及端口设定是有效的。因此, 不需要重新进行MAC认证或设定端口,可按原来端口设定方法使用ezVSP。

但是3.0版本以下的ezVSP删除相应程序后,重新安装其它版本再安装时,需要MAC认证及端口设定。
原因是删除3.0版本以下的ezVSP时, 注册表被一起删除的原因。

如果在3.0版本以下的ezVSP中升级版本时,需使用原来MAC认证及端口设定时,请按下图安装新版本后再删除之前的旧版本。




nety



- See also

- Related Products